blsn.net
当前位置:首页 >> 易语言组合框列表项目 >>

易语言组合框列表项目

像网页注册一样,代码很简单,但数据库找的很麻烦.(如果用你的写法做程序,写完估计你也累死了,这样的程序必须用数据库做才...

.版本 2 .程序集 窗口程序集1 .子程序 _按钮1_被单击 .局部变量 h, 整数型 .局部变量 tmp, 文本型 h = 打开文件 (“文件路径”, , ) .如果真 (h ≠ 0) .判断循环首 (取反 (是否在文件尾 (h, ))) tmp = 读入一行 (h) .如果真 (tmp ≠ “”) 组合框1....

组合框1.加入项目()

.版本 2 .子程序 _按钮1_被单击 组合框1.加入项目 (编辑框1.内容, ) 组合框1.现行选中项 = 组合框1.取项目数 ()

自定义数组“内容”数组下标超出范围,该数组成员数始终为0 当数组成员为0时,调用数组1以上的必超出下标范围。 .版本 2 .子程序 _组合框2_列表项被选择 .局部变量 伺服器列表, 文本型, , "0" .局部变量 i, 整数型 .如果真 (组合框2.现行选中项 =...

标签1.标题=组合框1.取项目文本(组合框1.现行选中项)

组合框1.取项目数() 望采纳

.版本 2 .程序集 窗口程序集1 .子程序 __启动窗口_创建完毕 .局部变量 a, 整数型 .局部变量 项目数值, 整数型 .局部变量 项目文本, 文本型 .局部变量 要找的项目数值, 整数型 要找的项目数值 = 8 .计次循环首 (组合框1.取项目数 (), a) 项目数...

.版本 2 .子程序 _按钮1_被单击 .局部变量 内容, 文本型, , "0" .局部变量 n, 整数型 .局部变量 n1, 整数型 内容 = 分割文本 (编辑框1.内容, #换行符, ) .计次循环首 (取数组成员数 (内容), n) .计次循环首 (组合框1.取项目数 (), n1) .如果真 ...

完全可以。 先添加一个组合框,然后在组合框的属性里面,选择列表项目,然后插入你要求的[百度,hao123]等项目,在按钮单击事件里添加代码,你可以做一个判断,取出列表项目当前选择项,如果是(百度),就打开百度,如果是(hao123)就打开hao1...

网站首页 | 网站地图
All rights reserved Powered by www.blsn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com