blsn.net
当前位置:首页 >> opEnCv2.4.8在VS2010的配置 >>

opEnCv2.4.8在VS2010的配置

不影响啊,可以运行就行

http://blog.csdn.net/zmnqazqaz/article/details/30217793 我用这个教程配置成功的

K是大写,是waitKey

Cannot find or open the PDB file 这个不是错误提示,不用管这个,pdb文件只是用来调试的,没有也可以

这个是你的环境没配置好,dll找不到,你看一下你的项目->属性->链接器->输入中的附加依赖项的dubeg下是不是写的****249d.lib,release下是不是****249.lib. 这个lib是跟你安装opencv目录下的文件名是一致的,具体是那个文件夹下我也不记得了( ╯□...

官网下载的不可以,只有vc11和vc2,分别对应VS2012和VS2013。如果非要再VS2010上配置的话,自己编译VS2010版本的。

1、下载软件 下载OpenCV-2.4.0,双击解压到%opencv%(凡是出现%opencv%的地方均替换为你自己opencv的路径全名,如D:\program\opencv)。 下载VS2010,安装。 2、配置OpenCV环境变量 计算机->(右键)属性->高级系统设置->高级(标签)->环境变量...

看看你的配置环境:项目->属性->vc++目录中的库的目录是否正确 链接器->常规->附加库目录 及输入->附加依赖项中是否有“opencv_ts300d.lib“ 截图如下:

vc11->VS2012 vc12->VS2013 vc13->VS2014 vc14->VS2015 由现在的版本来看,OpenCV 3.2.0只支持VS2015。其实从OpenCV 3.0.0正式版开始就与VS2010不兼容了。如果需要使用最新的版本,还是建议更新VisualStudio的版本。对于VS2010平台,OpenCV 3.0....

自己用vs2008编译OpenCV就可以了。 网上有很多VS2010编译OpenCV的教程,模仿一下就可以。

网站首页 | 网站地图
All rights reserved Powered by www.blsn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com