blsn.net
当前位置:首页 >> unity3D 报错. 怎么解决?现在所有脚打不开了 >>

unity3D 报错. 怎么解决?现在所有脚打不开了

(1)在桌面空白处点击右键,进入属性-设置-高级-疑难解答,开启完全的硬件加速,这时会出现短暂的黑屏,然后恢复正常。 (2)接下来才能开启DirectX加速:开始-运行-dxdiag,在显示选项卡,把DirectDraw、Direct3D、AGP纹理加速都启用。 ...

看一下你第一行的代码,错误说的就是少了一个符号,加上就行。

可能是版本不对,用对应的版本打开就没错了 看看具体的报错内容,如果是脚本错误就修改相应的代码,还有可能是包里面的模型一类的文件没有导入成功,可以找到project里面对应没导入成功的文件,然后reimport一下 还有一些是Unity3D本身的初始化...

再加上运行环境不同 就会出现不同的问题 要确诊哪里的问题不好说 软件本身都是有一些BUG的 找到原始的FBX文件 回到3dmax或者maya里查一下 是否有很多废点 废线 如果对软件不熟悉可以下一个场景助手之类的来清理一下 如果还有问题 回忆一下你在u3...

点开unity3d主界面左上角按钮Edit按钮里Project setting 下 player 选项,在Inspec视图下调节Resolution and presentation 里的 display Resolution Dialog 状态 选择Disabled

。。。是编辑器问题吧? 最简单的方法,记住创建的路径 找到 右键 用记事本方式打开。。或者你用其它编译器 改它打开方式Notepad++就不错。。 http://www.minidown.com.cn/cgi/Win32CgiPageInPage.cgi?a=Notepad

这样默认打开是运行 你要指定它用什么打开 比如记事本 正常情况 unity中打开是用自带的编辑器MonoDevelop

你这是用旧版本打开了用新版本做的项目,Unity是向上不兼容的,你没有设置总是显示Project Wizard界面,所以打开Unity的时候默认打开了你上一次打开的项目,这跟软件本身没关系。这时候你可以打开unity属性(鼠标右击),目标路径后空格加”-proj...

Unity 和 sdk的版本不匹配,我用Unity4.6 和vuforia-unity-mobile-android-ios-4-0-103.unitypackage 也出现上面的情形,把SDK换回vuforia-unity-android-ios-3-0-9.unitypackage就解决了。 总结:Unity 5.0配vuforia-unity-mobile-android-ios-...

所以要用程序来生成物体,用程序来为物体添加组件脚本,尽量少在物体上直接加组件。

网站首页 | 网站地图
All rights reserved Powered by www.blsn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com